Back
Downtime

Dev Patient Frontend, QA Patient Frontend, RC Patient Frontend, Staging Backend, and 2 other services are down

Started 10 Oct at 02:53pm EDT, resolved 10 Oct at 09:31pm EDT.

Dev Patient Frontend QA Patient Frontend RC Patient Frontend Staging Backend
Resolved

Dev Patient Frontend recovered.

Posted 10 Oct at 09:31pm EDT.
Updated

QA Patient Frontend and RC Patient Frontend recovered.

Posted 10 Oct at 06:01pm EDT.
Updated

Staging Backend recovered.

Posted 10 Oct at 02:53pm EDT.
Created

Dev Patient Frontend, QA Patient Frontend, RC Patient Frontend, and 1 other resource went down.

Posted 10 Oct at 02:53pm EDT.