Back
Downtime

PyPI Repository, NPM Repository, ViiMed Container Image Registry, Repository Service, and 2 other services are down

Started 30 Dec at 11:29pm EST, resolved 30 Dec at 11:35pm EST.

PyPI Repository NPM Repository ViiMed Container Image Registry Repository Service
Resolved

PyPI Repository, NPM Repository, ViiMed Container Image Registry, and 1 other resource recovered.

Posted 30 Dec at 11:35pm EST.
Created

PyPI Repository, NPM Repository, ViiMed Container Image Registry, and 1 other resource went down.

Posted 30 Dec at 11:29pm EST.