Back
Downtime

QA Patient Frontend, RC Backend, Staging Backend, Staging Provider Frontend, and 2 other services are down

Started 22 Apr at 12:35am EDT, resolved 22 Apr at 12:38am EDT.

QA Patient Frontend RC Backend Staging Backend Staging Provider Frontend
Resolved

Staging Provider Frontend recovered.

Posted 22 Apr at 12:38am EDT.
Updated

RC Backend recovered.

Posted 22 Apr at 12:37am EDT.
Updated

Staging Backend recovered.

Posted 22 Apr at 12:37am EDT.
Updated

QA Patient Frontend recovered.

Posted 22 Apr at 12:36am EDT.
Created

QA Patient Frontend, RC Backend, Staging Backend, and 1 other resource went down.

Posted 22 Apr at 12:35am EDT.