Back
Maintenance

Testing rc modifications for Efiia deployment

Completed 11 May at 04:51pm EDT.

RC Provider Frontend RC Patient Frontend RC Backend
Completed

Testing complete, normal rc site activity has resumed.

Posted 11 May at 04:51pm EDT.
Started

A minor deployment tweak is needed in the Efiia ECS deployment. They're using the rc build, so I'm testing it on the rc site. :)

Posted 11 May at 04:00pm EDT.