Back
Maintenance

More RC image testing

Completed 12 May at 11:00am EDT.

RC Provider Frontend RC Patient Frontend RC Backend
Completed

Maintenance completed

Posted 12 May at 11:00am EDT.
Started

Entrypoint differences between the two frontend images are causing problems for partners, but since fixing the entrypoint may result in broken containers, the rc site is entering maintenance mode for an hour or so.

Posted 12 May at 10:00am EDT.