Back
Maintenance

Staging site update
Completed 2 Jun at 08:05pm EDT.
Staging Backend
Staging Patient Frontend
Staging Provider Frontend
Completed
Maintenance complete, but the provider frontend is in a degraded state: https://status.viimed.net/incident/92174
Posted
2 Jun at 08:05pm EDT.

Started
Deploying version 5.1.3.0 to staging (woot)!
No downtime expected, but there's always a chance.
Posted
2 Jun at 07:00pm EDT.